Investigating an issue with Analytics. Dashboard maybe affected

Minor incident Admin Dashboard
2022-09-18 17:36 UTC · 37 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 18, 2022 · 18:13 UTC
Issue

We are investigating Dashboard Analytics issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

September 18, 2022 · 17:37 UTC

← Back