Investigating an issue with Login page. Login, admin dashboard maybe affected

Major incident Admin Dashboard Chinese dashboard
2022-10-10 23:41 UTC · 1 hour, 37 minutes

Updates

Investigating

We are investigating login page issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

October 11, 2022 · 02:48 UTC
Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 11, 2022 · 01:18 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, you cannot log in to the store and the admin dashboard couldn’t fetch data. We will provide an update when the incident is resolved.

October 11, 2022 · 00:20 UTC

← Back