Investigating an issue with admin page. admin dashboard maybe affected

Minor incident Admin Dashboard Chinese dashboard
2022-10-13 23:20 UTC · 1 hour, 28 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 14, 2022 · 00:48 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, the admin dashboard couldn’t fetch data. We will provide an update when the incident is resolved.

October 13, 2022 · 23:50 UTC
Issue

We are investigating admin dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

October 13, 2022 · 23:40 UTC

← Back