Investigating an issue with Admin Dashboard. Admin Dashboard maybe affected

Major incident Admin Dashboard Chinese dashboard
2022-10-14 02:49 UTC · 6 hours, 8 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 14, 2022 · 08:57 UTC
Monitoring

Merchants now can access store admin but some of the store admin functions like import, export and edit products… may still be pending. We will provide an update when the incident is resolved.

October 14, 2022 · 05:05 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, store admin may not be accessible but all storefront functions will work as expected and will not affect your buyer. We will provide an update when the incident is resolved.

October 14, 2022 · 02:55 UTC
Investigating

We are investigating Admin Dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

October 14, 2022 · 02:50 UTC

← Back