Investigating an issue with Storefront. Sync collection maybe affected

Minor incident Storefront Storefront Product View
2022-11-04 09:34 UTC · 26 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

November 4, 2022 · 10:00 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, changes made for stores may take longers time to update. We will provide an update when the incident is resolved.

November 4, 2022 · 09:39 UTC
Issue

We are investigating Sync Collection issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

November 4, 2022 · 09:36 UTC

← Back