Investigating an issue with Admin Dashboard. Signin maybe affected

Minor incident Admin Dashboard
2022-12-30 09:17 UTC · 7 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

December 30, 2022 · 09:24 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, the sign-in/sign up page may not be accessible. We will provide an update when the incident is resolved.

December 30, 2022 · 09:21 UTC
Issue

We are investigating Signin on Admin Dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

December 30, 2022 · 09:18 UTC

← Back