Investigating an issue with Dashboard. Launch Campaign maybe affected
Minor incident
Admin Dashboard
2023-02-24 08:37 UTC
· 39 minutes
Updates
Resolved
February 24, 2023 · 09:16 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
February 24, 2023 · 08:41 UTC
A fix is being implemented and we are monitoring the result. In this period, your campaign may take longer to launch and some campaign editor functions may not be accessible. We will provide an update when the incident is resolved.
Issue
February 24, 2023 · 08:38 UTC
We are investigating [service_name] issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back