Investigating an issue with Analytics Dashboard. Sale Report in Analytics dashboard at PlusBase store maybe affected

Minor incident Admin Dashboard
2023-03-01 14:55 UTC · 31 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

March 1, 2023 · 15:27 UTC
Monitoring

A fix is being implemented and we are monitoring the result. During this period, the sale report data for the PlusBase store may not be accessible. Please rest assured all your store data will be available again right after the incident is resolved. We will provide more updates as soon as possible.

March 1, 2023 · 15:04 UTC
Investigating

We are investigating Sale Report in Analytics dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

March 1, 2023 · 14:58 UTC

← Back