Investigating an issue with Dashboard. Signin maybe affected
Minor incident
Admin Dashboard
2023-03-29 08:06 UTC
·
3 minutes
Updates
Resolved
March 29, 2023 · 08:10 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
March 29, 2023 · 08:10 UTC
A fix has been implemented and we are monitoring the result. In this period, Signin to dashboard is not stable. We will provide an update when the incident is resolved.
Issue
March 29, 2023 · 08:07 UTC
We are investigating Signin to dashboard issues to understand the full impact and mitigate this problem. More updates to follow shortly.
← Back