Investigating an issue with Admin Dashboard. Accessing maybe affected

Minor incident Admin Dashboard Chinese dashboard
2023-04-04 17:47 UTC · 3 hours, 35 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

April 4, 2023 · 21:23 UTC
Issue

We are investigating Admin Dashboard issues to understand the full impact and mitigate this problem. The DNS resolver is getting the problem. More updates to follow shortly.

April 4, 2023 · 18:12 UTC
Monitoring

A fix has been implemented and we are monitoring the result. During this period, merchants cannot log into the store admin dashboard. We will provide an update when the incident is resolved.

April 4, 2023 · 18:09 UTC

← Back