Investigating an issue with Dashboard. Dashboard Analytics maybe affected
Minor incident
Admin Dashboard
2023-04-20 08:00 UTC
·
4 hours, 8 minutes
Updates
Resolved
April 20, 2023 · 12:08 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
April 20, 2023 · 08:02 UTC
A fix is being implemented and we are monitoring the result. In this period, historical data of sale analytics may be inactive. We will provide an update when the incident is resolved.
Issue
April 20, 2023 · 08:00 UTC
We are investigating Dashboard Analytics issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back