Investigating an issue with Shopbase. Storefront maybe affected and not stable

Major incident Storefront Storefront Home Page
2023-04-28 14:26 UTC · 8 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

April 28, 2023 · 14:34 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, shopbase storefront maybe not stable. We will provide an update when the incident is resolved.

April 28, 2023 · 14:32 UTC
Investigating

We are investigating Shopbase storefront issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

April 28, 2023 · 14:26 UTC

← Back