Investigating an issue with PlusBase. Admin dashboard maybe affected

Minor incident Admin Dashboard
2023-05-18 13:57 UTC · 26 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

May 18, 2023 · 14:22 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, you may not be able to check product quotations and import products to your store. We will provide an update when the incident is resolved.

May 18, 2023 · 14:02 UTC
Investigating

We are investigating Plusbase admin dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

May 18, 2023 · 13:57 UTC

← Back