Investigating an issue with Storefront. Storefront maybe affected
Minor incident
Storefront
Storefront Home Page
Storefront Collection View
Storefront Product View
Storefront Order Detail
Storefront Catalog API
Storefront Product Review
Storefront Product Recommendation
Storefront Domain
2023-05-23 11:26 UTC
· 20 minutes
Updates
Resolved
May 23, 2023 · 11:45 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
May 23, 2023 · 11:32 UTC
A fix is being implemented and we are monitoring the result. During this period, You cannot load and view the storefront. Please rest assured that we are doing our best to get this resolved as soon as possible.
We will provide an update when the incident is resolved.
Investigating
May 23, 2023 · 11:27 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Issue
May 23, 2023 · 11:26 UTC
We are investigating Storefront issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back