Investigating an issue with Admin Console. Campaign service maybe affected
Minor incident
Admin Dashboard
2023-07-03 16:29 UTC
· 2 hours, 11 minutes
Updates
Resolved
July 3, 2023 · 18:39 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
July 3, 2023 · 16:29 UTC
A fix is being implemented and we are monitoring the result. In this period, you may not be able to upload the artworks, launch campaigns in your store dashboard. We will provide an update when the incident is resolved.
← Back