Investigating an issue with Catalog API. Collection page maybe affected

Minor incident Storefront Storefront Collection View Storefront Catalog API
2023-08-19 13:43 UTC · 43 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 19, 2023 · 14:25 UTC
Monitoring

A fix has been implemented and we are monitoring the result. During this period, the collection page is not shown temporarily. We will provide an update when the incident is resolved.

August 19, 2023 · 14:09 UTC
Monitoring

A fix has been implemented and we are monitoring the result. During this period, the collection page is not shown temporarily. We will provide an update when the incident is resolved.

August 19, 2023 · 14:06 UTC
Issue

We are investigating catalog API issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

August 19, 2023 · 13:58 UTC

← Back