Investigating an issue with Dashboard. Collection maybe affected

Minor incident Admin Dashboard
2023-08-24 09:48 UTC · 2 hours, 31 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 24, 2023 · 12:05 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, changes made to store collections may take longer time updated. We will provide an update when the incident is resolved.

August 24, 2023 · 09:51 UTC
Issue

We are investigating Collection on Dasboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

August 24, 2023 · 09:48 UTC

← Back