Investigating an issue with Checkout. Abandoned Checkouts - Email maybe affected
Minor incident
Checkout
Abandoned Checkouts - Email
2023-08-28 04:29 UTC
·
2 hours, 19 minutes
Updates
Resolved
August 28, 2023 · 05:30 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
August 28, 2023 · 04:31 UTC
A fix is being implemented and we are monitoring the result. In this period, the system may be unable to send out new Abandoned Checkout emails. We will provide an update when the incident is resolved.
Issue
August 28, 2023 · 04:29 UTC
We are investigating Abandoned Checkouts - Email] issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back