Investigating an issue with Dashboard. View AliExpress products maybe affected

Minor incident Admin Dashboard
2023-10-26 10:38 UTC · 52 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 26, 2023 · 11:30 UTC
Investigating

A fix has been implemented and we are monitoring the result. In this period, product import request for Aliexpress links into PlusBase stores may take longer to process. We will provide an update when the incident is resolved.

October 26, 2023 · 10:45 UTC
Issue

We are investigating View AliExpress product issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

October 26, 2023 · 10:38 UTC

← Back