Investigating an issue with storefront. Storefront maybe affected

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Admin Dashboard
2023-10-27 07:50 UTC · 46 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 27, 2023 · 08:35 UTC
Monitoring

After monitoring the result, store pages are now more stable and can be viewed, collections may still need a longer time to update if merchants made any changes. We will provide an update when the incident is resolved.

October 27, 2023 · 08:25 UTC
Investigating

A fix has been implemented and we are monitoring the result. In this period, store collections and product pages may not be accessible. We will provide an update when the incident is resolved.

October 27, 2023 · 07:56 UTC
Issue

We are investigating Storefront issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

October 27, 2023 · 07:50 UTC

← Back