Investigating an issue with Storefront. Catalog api maybe affected

Major incident Storefront Storefront Catalog API
2023-11-20 02:41 UTC · 10 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

November 20, 2023 · 02:52 UTC
Investigating

A fix has been implemented and we are monitoring the result. In this period, a few collection pages may not be accessible. We will provide an update when the incident is resolved.

November 20, 2023 · 02:48 UTC
Investigating

We are investigating Catalog api issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

November 20, 2023 · 02:41 UTC

← Back