Investigating an issue with Dashboard. View Product maybe affected
Minor incident
Admin Dashboard
2023-11-23 09:09 UTC
· 8 minutes
Updates
Resolved
November 23, 2023 · 09:17 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
November 23, 2023 · 09:11 UTC
A fix is being implemented and we are monitoring the result. During this period, Store product admin may not be accessible. We will provide an update when the incident is resolved.
Issue
November 23, 2023 · 09:09 UTC
We are investigating View Product on Dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back