Incident Resolved Report for [Checkout]
Major incident
Storefront
Storefront Home Page
Storefront Collection View
Storefront Product View
Storefront Order Detail
Storefront Catalog API
Storefront Product Review
Storefront Product Recommendation
Storefront Domain
Checkout
Storefront Checkout Page
Abandoned Checkouts - Email
Payment Provider
2024-01-05 12:17 UTC
· 21 minutes
Updates
Resolved
January 5, 2024 · 12:38 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
January 5, 2024 · 12:17 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
← Back