Investigating an issue with Dashboard. Import images maybe affected

Minor incident Admin Dashboard
2024-01-10 11:09 UTC · 9 minutes

Updates

Update

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

January 10, 2024 · 18:20 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, newly import image for product may take longer time to processed. We will provide an update when the incident is resolved.

January 10, 2024 · 18:15 UTC
Investigating

We are investigating Import images on dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

January 10, 2024 · 11:09 UTC

← Back