Investigating an issue with [Checkout]. [Payment] is being affected on mobile
Major incident
Checkout
Payment Provider
2024-01-12 19:03 UTC
· 2 hours, 47 minutes
Updates
Resolved
January 12, 2024 · 21:50 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
January 12, 2024 · 19:25 UTC
A fix has been implemented and we are monitoring the result. In this period, the PayPal Express Checkout option may be affected. We will provide an update when the incident is resolved.
Issue
January 12, 2024 · 19:03 UTC
We are investigating [Checkout] issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back