Investigating an issue with dashboard. Import product Aliexpress maybe affected
Minor incident
Admin Dashboard
2024-01-18 04:46 UTC
· 52 minutes
Updates
Resolved
January 18, 2024 · 05:38 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
January 18, 2024 · 04:49 UTC
A fix has been implemented and we are monitoring the result. In this period, requests to import Aliexpress products to PlusBase store may take longer time to process. We will provide an update when the incident is resolved.
Investigating
January 18, 2024 · 04:46 UTC
We are investigating Import product Aliexpress issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back