Investigating an issue with Admin Dashboard. Admin Dashboard maybe affected

Major incident Admin Dashboard Chinese dashboard
2024-02-21 16:28 UTC · 31 minutes, 1 second

Updates

Resolved

The incident has been resolved. Admin Dashboard is operating normally. We thank you for your patience while we worked on resolving the issue.

February 21, 2024 · 16:55 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, you may not be able to view the admin dashboard. We will provide an update when the incident is resolved.

February 21, 2024 · 16:43 UTC
Issue

We are investigating Admin Dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

February 21, 2024 · 16:28 UTC

← Back