Investigating an issue with Storefront. All services maybe affected
Major incident
Storefront
Storefront Home Page
Storefront Collection View
Storefront Product View
Storefront Order Detail
Storefront Catalog API
Storefront Product Review
Storefront Product Recommendation
Storefront Domain
Checkout
Storefront Checkout Page
Admin Dashboard
Chinese dashboard
API
Third party services
Payment providers
SMS
Maintenance
SMS Service
Domain providers
Abandoned Checkouts - Email
Payment Provider
Order Admin
2024-04-03 04:10 UTC
· 17 minutes
Updates
Resolved
April 3, 2024 · 04:27 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
April 3, 2024 · 04:11 UTC
A fix has been implemented and we are monitoring the result. In this period, storefronts may not be available. We will provide an update when the incident is resolved.
Issue
April 3, 2024 · 04:10 UTC
We are investigating Storefont issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back