Incident Monitoring Report for Collection Admin

Major incident Storefront Storefront Collection View
2024-06-10 10:45 UTC · 1 hour, 17 minutes

Updates

Resolved

The maintenance has been resolved. Service is operating normally.

June 10, 2024 · 12:03 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, store’s collection pages may not be accessible We will provide an update when the incident is resolved.

June 10, 2024 · 10:49 UTC
Issue

We are investigating Collection page issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

June 10, 2024 · 10:45 UTC

← Back