Investigating an issue with Analytics issue. Analytics Dashboard maybe affected

Minor incident Admin Dashboard
2024-06-11 01:20 UTC · 1 hour, 1 minute

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

June 11, 2024 · 02:22 UTC
Investigating

A fix has been implemented and we are monitoring the result. In this period, data on the Analytics Dashboard may take a longer time to update. We will provide an update when the incident is resolved.

June 11, 2024 · 01:22 UTC
Issue

We are investigating Analytics issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

June 11, 2024 · 01:20 UTC

← Back