Investigating an issue with Admin Dashboard. Order admin maybe affected

Minor incident Checkout Admin Dashboard SMS SMS Service Abandoned Checkouts - Email Order Admin
2024-06-17 09:23 UTC · 34 minutes

Updates

Update

hello

July 1, 2024 · 20:32 UTC
Update

cc

July 1, 2024 · 20:31 UTC
Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

June 17, 2024 · 09:57 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, Profit for PrintBase/PlusBase orders may take longer to calculate. We will provide an update when the incident is resolved.

June 17, 2024 · 09:27 UTC
Issue

We are investigating Admin dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

June 17, 2024 · 09:23 UTC

← Back