Investigating an issue with login. Admin Dashboard maybe affected

Major incident Admin Dashboard Chinese dashboard Order Admin Balance
2024-07-17 02:59 UTC · 32 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 17, 2024 · 03:31 UTC
Investigating

A fix has been implemented and we are monitoring the result. In this period, some user may be unable to log in to their store. As a temporary solution, user can use 1.1.1.1 or follow this guide. We will provide an update when the incident is resolved.

July 17, 2024 · 03:06 UTC
Issue

We are investigating login issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 17, 2024 · 02:59 UTC

← Back