Investigating an issue with Dashboard. These services maybe affected
Minor incident
Admin Dashboard
PrintHub
Order Admin
Balance
2024-07-25 02:11 UTC
· 25 minutes
Updates
Resolved
July 25, 2024 · 02:36 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Investigating
July 25, 2024 · 02:14 UTC
A fix has been implemented and we are monitoring the result. In this period, the store Admin Dashboard and store link end with .onshopbase.com may not be accessible. We will provide an update when the incident is resolved.
Issue
July 25, 2024 · 02:11 UTC
We are investigating Dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back