Incident Monitoring Report for Storefront
Minor incident
Storefront
Storefront Home Page
Storefront Collection View
Storefront Product View
Storefront Order Detail
Storefront Catalog API
Storefront Product Review
Storefront Product Recommendation
Storefront Domain
2024-08-02 16:47 UTC
· 9 minutes
Updates
Resolved
August 2, 2024 · 16:57 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Investigating
August 2, 2024 · 16:56 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Issue
August 2, 2024 · 16:47 UTC
A fix has been implemented and we are monitoring the result. We will provide an update when the incident is resolved.
← Back