Investigating an issue with Storefront. Home Page, Admin Dashboard, Catalog API, Checkout API maybe affected

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Storefront Product Review Storefront Product Recommendation Storefront Domain Checkout Storefront Checkout Page Admin Dashboard PrintHub API Abandoned Checkouts - Email Payment Provider Order Admin Balance
2024-09-16 07:37 UTC · 2 minutes

Updates

Update

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 16, 2024 · 07:43 UTC
Monitoring

Our systems are currently under a severe Distributed Denial of Service (DDoS) attack. This attack involves approximately 8,000 IP addresses generating between 15,000 to 20,000 requests per second, which has led to significant overload on our OpenResty servers.

Due to the intensity of the attack, our servers are experiencing extreme strain, causing them to become unresponsive. Our technical team is diligently working to address these issues and restore service as quickly as possible.

We understand the disruption this may cause and sincerely apologize for the inconvenience. We appreciate your patience and understanding as we work through this challenging situation. We will provide updates as soon as we have more information on the progress.

September 16, 2024 · 07:37 UTC

← Back