Investigating an issue with Admin Dashboard. Dashboard Analytics maybe affected
Minor incident
Admin Dashboard
2024-10-01 10:01 UTC
· 2 hours, 1 minute
Updates
Resolved
October 1, 2024 · 12:02 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
October 1, 2024 · 10:06 UTC
A fix has been implemented and we are monitoring the result. In this period, store analytics data might be updated more slowly than usual. We will provide an update when the incident is resolved.
Issue
October 1, 2024 · 10:01 UTC
We are investigating Dashboard Analytics issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back