Storefront Plusbase is not access

Major incident Storefront Storefront Catalog API Checkout Storefront Checkout Page
2024-12-06 13:00 UTC · 2 hours, 30 minutes

Updates

Update

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

December 11, 2024 · 19:20 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, all Plusbase Stores cannot access the catalog page and checkout. We will provide an update when the incident is resolved.

December 11, 2024 · 19:18 UTC
Investigating

During Storefront Plusbase failure, all Plusbase Stores cannot access the catalog page and checkout.

December 11, 2024 · 19:05 UTC

← Back