[ShopBase] Investigating an issue related to ShopBase Marketplace Payments (SMP). Payments via this payment gateway is temporarily unavailable.

Major incident Checkout Payment Provider
2025-04-07 21:30 UTC · 2 days, 13 hours, 12 minutes

Updates

Issue

The payment method will be temporarily unable to checkout payments. We will notify after the service is live again.

April 10, 2025 · 10:43 UTC
Monitoring

We will provide an update when the incident is resolved.

April 7, 2025 · 23:25 UTC
Issue

In this period, payments via ShopBase Marketplace Payments (SMP) are temporarily unavailable.
Your customers cannot checkout via this payment gateway on ShopBase store.
We will provide an update when ShopBase Marketplace Payments (SMP) is ready to use again.

Suggestion:

  • Adding a backup payment gateway if available.
  • Activate to PayPal Smart Button to facilitate seamless transactions.
April 7, 2025 · 21:30 UTC

← Back