[ShopBase] Investigating an issue related to ShopBase Payments. Payments via this payment gateway are temporarily unavailable.
Major incident
Checkout
Payment Provider
2025-04-07 22:02 UTC
· 2 days, 12 hours, 37 minutes
Updates
Issue
April 10, 2025 · 17:40 UTC
The payment method will be temporarily unable to checkout payments. We will notify after the service is live again.
Issue
April 7, 2025 · 22:02 UTC
In this period, payments via ShopBase Payments are temporarily unavailable.
Your customers cannot checkout via this payment gateway on ShopBase stores.
We will provide an update when ShopBase Payments is ready to use again.
Suggestion:
- Adding a backup payment gateway if available.
- Activate to PayPal Smart Button to facilitate seamless transactions.
← Back