Investigating an issue with Api-Gateway
Major incident
Storefront
Storefront Home Page
Storefront Collection View
Storefront Product View
Storefront Order Detail
Storefront Catalog API
Storefront Product Review
Storefront Product Recommendation
Storefront Domain
Checkout
Storefront Checkout Page
Abandoned Checkouts - Email
Payment Provider
Fast Checkout
2026-01-10 02:25 UTC
· 35 minutes
Updates
Investigating
January 10, 2026 · 03:00 UTC
The system is currently experiencing an issue at the API Gateway, resulting in some requests being unable to be processed or responding slowly and unstably.
Monitoring
January 10, 2026 · 02:56 UTC
A fix has been implemented and we are monitoring the result. In this period, some functions may repond more slower than usual. We will provide an update when the incident is resolved.
Monitoring
January 10, 2026 · 02:46 UTC
The system has stabilized, and all services are operating normally.
We are continuing to monitor the API Gateway closely to ensure stability.
Further updates will be provided if necessary.
← Back
ShopBase Status