Investigating an issue with Admin Dashboard. Product maybe affected
Minor incident
Admin Dashboard
Product - Collection - Campaign
2026-07-02 02:57 UTC
· 36 minutes
Updates
Resolved
July 2, 2026 · 03:33 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Issue
July 2, 2026 · 02:57 UTC
We are investigating Admin Dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back
ShopBase Status