Incident Update Report for ShopBase

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Admin Dashboard
2021-01-18 08:03 UTC · 15 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally

November 4, 2021 · 15:24 UTC
Investigating

Access to storefront and dashboard admin is currently unstable. Some solutions are being applied.

November 4, 2021 · 15:24 UTC

← Back