An issue has occurred from ShopBase. Storefront and Dashboard of Collection and Product maybe affected

Major incident Storefront Storefront Collection View Storefront Product View Admin Dashboard
2021-04-09 00:29 UTC · 2 hours, 50 minutes, 1 second

Updates

Resolved

The incident has been resolved. Service is operating normally

November 4, 2021 · 15:25 UTC
Issue

We are investigating issues that occur on the storefront and dashboard of Collection and Product

November 4, 2021 · 15:25 UTC

← Back