An issue has occurred from ShopBase. Admin Dashboard (Product - Collection - Campaign) maybe affected

Minor incident Admin Dashboard
2021-05-11 09:44 UTC · 2 hours, 21 minutes, 18 seconds

Updates

Resolved

This incident has been resolved.

May 11, 2021 · 12:05 UTC
Investigating

We are investigating the issue when uploading artwork on PrintBase and PrintHub app. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.

May 11, 2021 · 09:57 UTC

← Back