Capture Paypal's order error

Minor incident Checkout
2021-05-21 00:18 UTC · 1 hour, 15 minutes, 26 seconds

Updates

Resolved

This incident has been resolved.

May 21, 2021 · 01:34 UTC
Issue

Paypal is experiencing a system issue which may be affecting Capture REST API in our Production environment. https://www.paypal-status.com/incident/production

May 21, 2021 · 00:22 UTC

← Back