An issue has occurred from PayPal. Capture Paypal's order maybe affected

Minor incident Checkout
2021-05-23 03:16 UTC · 3 hours, 2 minutes, 21 seconds

Updates

Resolved

This incident has been resolved.

May 23, 2021 · 06:18 UTC
Issue

Paypal is experiencing a system issue that may be affecting Capture REST API in our Production environment. https://www.paypal-status.com/incident/production

Once the issue is fixed on PayPal end, your ShopBase order will be captured and update accordingly

May 23, 2021 · 03:19 UTC

← Back