An issue has occurred from ShopBase. Launch Campaign maybe affected

Minor incident Admin Dashboard
2021-05-29 03:35 UTC · 2 hours, 29 minutes

Updates

Resolved

This incident has been resolved.

November 4, 2021 · 15:25 UTC
Monitoring

A fix has been implemented and we are monitoring the results.

November 4, 2021 · 15:25 UTC
Issue

We are investigating launching campaign issue. Your campaign may take longer to process and launch. More updates will follow.

November 4, 2021 · 15:25 UTC

← Back