An issue has occurred from ShopBase. Visiting Storefront & checking out maybe affected

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Checkout Storefront Checkout Page
2021-05-29 10:38 UTC · 3 hours, 7 minutes

Updates

Resolved

This incident has been resolved.

November 4, 2021 · 15:25 UTC
Resolved

This incident has been resolved.

November 4, 2021 · 15:25 UTC
Monitoring

A fix has been implemented and we are monitoring the results.

November 4, 2021 · 15:25 UTC
Investigating

We are investigating the error while visiting the storefront & checking out the cart. More updates will be followed.

November 4, 2021 · 15:25 UTC

← Back