An issue has occurred from Admin Dashboard. Campaign maybe affected

Minor incident Admin Dashboard
2021-07-12 14:00 UTC · 1 hour, 48 minutes, 52 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 12, 2021 · 15:48 UTC
Monitoring

A fix has been implemented and we are monitoring the result. We will provide an update when the incedent is resolved.

July 12, 2021 · 14:38 UTC

← Back