An issue has occurred from Admin Dashboard. Product - Collection - Campaign maybe affected

Major incident Admin Dashboard
2021-07-23 11:17 UTC · 20 minutes, 7 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 23, 2021 · 11:37 UTC
Investigating

We are investigating Product - Collection - Campaign issues to understand the full impact and mitigate this problem. More updates to follow shortly.

July 23, 2021 · 11:26 UTC

← Back